PHP 5.2.7のバグ

先日リリースされたPHP 5.2.7ですが

magic_quotes_gpcがぶっ壊れているようで^^;

PHP 5.2.8まで待てと書いてありますが、PHP 5.2.9まで行ってしまいそうな予感。

?? ??? 2009, PHP 5.2.9
- Fixed bug #46782 (fastcgi.c parse error). (Matt)
- Fixed bug #46748 (Segfault when an SSL error has more than one error.) (Scott)
- Fixed bug #46739 (array returned by curl_getinfo should contain content_type key).
  (Mikko)

08 Dec 2008, PHP 5.2.8
- Reverted bug fix #42718 that broke magic_quotes_gpc (Scott)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です